Installing Spellbound FF 1.5.0.X

Note: Please see the SpellBound – Spellchecker For Firefox entry for more information about the Spellbound Extensions.

With these builds of Firefox the installation site still automatically detect your version of Firefox, but when you go to install you will get an incompatibility error message. Getting SpellBound to work on this build takes a few extra steps:

  1. If you have already installed SpellBound on FF 1.5.0.1 or newer and have upgrade to the newer FF build, skip to step 8.
  2. You will need to install the Nightly Tester Tools extension (if you already have Nightly Tester Tools skip to Step 5), open a new tab.
  3. Drag into the new tab this link: http://tinyurl.com/q5z2f
  4. Closed and restart Firefox
  5. Install (When the installation box appears, check the box: ‘Install using Nightly Tester Tools…’): SpellBound Extension (drag link into new tab)
  6. Select your operating system (Windows, Linux, or Mac OS X) and click the link below to install the spell check libraries When the installation box appears, check the box: ‘Install using Nightly Tester Tools…’ (drag link into new tab):
  7. Close and restart Firefox
  8. Go to mozdev.org and download your desired dictionaries – Dictionaries for Spellbound

Adapted From: Go Firefox!: Spellbound FAQs


Comments

Installing Spellbound FF 1.5.0.X — 3 Comments

  1. Pingback: [mck] » Spelling Firefox extensions

  2. I have firefox 1.5.0.10 installed on my Fedora Core 6 system. I have tried the method above several times with no luck. firefox tells me that it can not install the Nightly Test Tools due to a download error. My internet connection seems fine.

    Any suggestions
    Jim.

Leave a Reply