Are add-ons keeping you on Firefox 3.6?

" ...there are still a number of popular add-ons that weren’t updated for the switch to Firefox 4. People who still have these add-ons installed may be skipping Firefox updates because their add-ons are not compatible yet, and probably never will be. As we make a stronger push to move users away from old and potentially insecure Firefox versions, we need to make sure they don’t lose the add-ons they love.
"Luckily, we have an amazing add-on developer community, where no abandoned add-on goes unforked. I spent a great deal of time looking for the most popular add-ons still in use on 3.6 and lower, as well as their best alternatives. Here they are..."


Source: Mozilla Add-ons Blog
 Are add-ons keeping you on Firefox 3.6?

Comments

Are add-ons keeping you on Firefox 3.6? — 1 Comment

  1. the slow upgrade isn’t about add-on compatibility between versions of firefox, the problem is all your installed add-ons get reset so to speak for the most part.

    all your buttons and layouts on your toolbars get DESTROYED on the upgrade.

    your better off starting with a fresh profile with your bookmark imported over and instal every dam add-on 1 by 1 praying you able you export individual add-on prefs from 3.6 and import in to 12 or some how ripping the individual add-on pref from about:config entries.

    Its not even funny how much of a pain in the ass this to do.

    and yes i’ve tried upgrading so many different ways don’t bother mentioning things like febe, mozbakup, profilemanager, collections…. i can go on and on.

    its been like this since day one of firefox when using lots of add-on.
    1 by 1 is the only way to get it right.

Leave a Reply